We are continuing to experience SMS delivery delays when sending messages to Oman Mobile Networks in Oman. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Nov 29, 2024 - 02:59 PST
Update
We are continuing to experience SMS delivery delays when sending messages to Oman Mobile Networks in Oman. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 28, 2024 - 22:59 PST
Update
We are continuing to experience SMS delivery delays when sending messages to Oman Mobile Networks in Oman. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 28, 2024 - 20:59 PST
Investigating
We are experiencing SMS delivery delays when sending messages to Oman Mobile Networks in Oman. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 28, 2024 - 19:59 PST
This incident affects: CARRIER NETWORK (SMS, Middle East & Africa).