Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound call failures in Brazil
      Incident Report for Twilio
      Resolved
      The issue affecting Brazilian phone numbers has been resolved.
      Posted Sep 13, 2017 - 12:37 PDT
      Identified
      We have confirmed with our provider that data center power outage is affecting a subset of numbers in Goiania (+5562), Brasilia (+5561) and Campo Grande (+5567).
      Posted Sep 13, 2017 - 10:25 PDT
      Investigating
      We are experiencing inbound call failures on a subset of Brazilian phone numbers specifically impacting the Brasilia region.
      Posted Sep 13, 2017 - 10:16 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).