Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Autopilot WhatsApp and Facebook Messaging Endpoint Errors
Incident Report for Twilio
Resolved
The issue with Autopilot WhatsApp and Facebook Messaging endpoints returning HTTP 405 errors has been resolved. The service is operating normally at this time.
Posted Jul 09, 2020 - 07:12 PDT
Identified
Our engineering team made a change to correct the Autopilot WhatsApp and Facebook Messaging endpoints, which were returning HTTP 405 errors.
Posted Jul 09, 2020 - 06:56 PDT
Update
Our monitoring systems have detected a potential issue with Autopilot WhatsApp and Facebook Messaging endpoints returning errors. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 09, 2020 - 06:33 PDT
Investigating
Our monitoring systems have detected a potential issue with Autopilot endpoints returning errors. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 09, 2020 - 06:25 PDT
This incident affected: AUTOPILOT.