Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound SMS temporarily degraded on subset of US short codes to Verizon handsets
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 2 months ago. Jun 10, 2019 - 17:25 PDT
Monitoring
We observed a temporary delay from 15:39-15:59 Pacific Time affecting outbound SMS on a subset of US short codes to Verizon handsets. We have already started to see recovery of service and will provide an update as soon as possible.
Posted 2 months ago. Jun 10, 2019 - 16:28 PDT