Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outdated Taskrouter Data in the RTA Feed
      Incident Report for Twilio
      Resolved
      TaskRouter event data in the RTA feed may have included stale reservation data starting at 5:18am PST on August 12th, 2021 to 2:19am PST on October 15th, 2021. This may have caused a subset of completed task router reservations to continue to show up in “wrapup” state when it was an actual completed task.
      Posted Oct 15, 2021 - 12:28 PDT
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with Flex sending stale data. We will follow up and provide customer impact details within 2 hours.
      Posted Oct 15, 2021 - 12:12 PDT
      This incident affected: FLEX (Flex Insights).