Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated HTTP 500 Responses for Programmable Chat API
Incident Report for Twilio
Resolved
We are no longer experiencing elevated HTTP 500 responses for Programmable Chat Channels. This incident has been resolved.
Posted Mar 03, 2021 - 14:07 PST
Monitoring
All Programmable Chat channels are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Mar 03, 2021 - 13:36 PST
Update
Our engineers have implemented a partial fix and the rate of HTTP 500 errors has decreased, however, this issue is not yet fully resolved. Our engineers continue to work on a full resolution. Some Programmable Chat channels may still be unusable until the complete resolution is implemented. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 03, 2021 - 11:47 PST
Identified
Our engineers have identified the root cause of the issue causing an elevated rate of HTTP 500 errors for the Programmable Chat API. They are now actively working on a fix. Some Programmable Chat channels may still be unusable until the fix is implemented. For example, sending a new chat message may still generate an HTTP 500 response and fail. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 03, 2021 - 11:24 PST
Update
We are currently investigating an elevated rate of HTTP 500 errors for Programmable Chat REST API requests. Some Programmable Chat channels may not be usable at this time. For example, sending a new chat message may generate an HTTP 500 response and fail. Our engineers are actively working on this issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 03, 2021 - 10:57 PST
Investigating
Our monitoring systems have detected a potential issue with Programmable Chat. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 03, 2021 - 10:49 PST
This incident affected: PROGRAMMABLE CHAT.