Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures to a Subset of Twilio UK Phone Numbers
Incident Report for Twilio
Resolved
Upon further investigation, we confirmed that the incident for inbound call failures affecting a subset of Twilio UK local numbers impacted the +4433 prefix range specifically, and the impact timeframe was limited to between 02:30 and 04:35 Pacific Time on Jan 8th. We are still actively working with a couple customers on call connection issues but we do not believe it is related to the reported incident here. The incident is now resolved.
Posted Jan 11, 2021 - 12:07 PST
Update
We continue to experience inbound call failures to Twilio UK numbers. The issue is identified to be with a subset of Twilio UK local numbers where certain callers may experience call connection failures. We have been actively engaging with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Jan 11, 2021 - 07:35 PST
Identified
We continue to experience inbound call failures to Twilio UK numbers. The issue is identified to be with a subset of Twilio UK local numbers where certain callers may experience call connection failures. We have been actively engaging with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 11, 2021 - 03:35 PST
Monitoring
We have started seeing recovery for inbound calls to Twilio UK Phone Numbers for the last 15 minutes after our carrier have implemented some changes. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 11, 2021 - 01:34 PST
Identified
We continue to experience inbound call failures to Twilio UK numbers. The issue is identified to be with a subset of Twilio UK local numbers where certain callers may experience call connection failures. We have been actively engaging with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 10, 2021 - 23:01 PST
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jan 10, 2021 - 11:15 PST
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jan 09, 2021 - 11:34 PST
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Jan 08, 2021 - 18:54 PST
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Jan 08, 2021 - 10:54 PST
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 08, 2021 - 06:52 PST
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 08, 2021 - 05:00 PST
Update
We are observing call failures to a subset of Twilio UK numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 08, 2021 - 03:58 PST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2021 - 03:46 PST
Investigating
Our monitoring systems have detected a potential issue with inbound calls to some UK numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 08, 2021 - 03:44 PST
This incident affected: CARRIER NETWORK (Voice, Europe).