Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound SMS Failures to a small subset of UK Landline Numbers
Incident Report for Twilio
Resolved
All services are fully operational. No SMS were lost during the outage, only a very small number of SMS were delayed by roughly 1 hour.
Posted 8 months ago. May 14, 2018 - 17:11 PDT
Monitoring
Inbound SMS Service to UK landlines has been restored and SMSs were queued and arrived roughly 1h late. We will continue to monitor.
Posted 8 months ago. May 14, 2018 - 16:32 PDT
Investigating
We're observing failures in receiving SMSs to a small subset of UK Landline Numbers. We are actively working with our carrier partner to resolve the issue quickly.`
Posted 8 months ago. May 14, 2018 - 16:13 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).