Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        MMS Delivery Report Delays to AT&T US from Twilio Short Code and Toll Free Numbers

        Incident Report for Twilio

        Resolved

        MMS delivery report delays to AT&T US from Twilio Short Code and Toll Free Numbers has been resolved and is operating normally at this time.
        Posted Dec 15, 2020 - 22:16 PST

        Update

        We continue to experience an issue with delayed MMS delivery reports to U.S. - AT&T from Twilio short code and toll free numbers. Our engineers are still working with our carrier partner to resolve the issue, and we expect to provide another update in 1 day or as soon as more information becomes available.
        Posted Dec 15, 2020 - 17:15 PST

        Update

        We are continuing our investigation and have discovered MMS long code traffic is not experiencing MMS delivery report delays to AT&T US. Only Twilio short code and toll free numbers are affected.
        Posted Dec 15, 2020 - 06:05 PST

        Update

        We are continuing to investigate this issue.
        Posted Dec 15, 2020 - 06:01 PST

        Update

        We are still experiencing an issue with delayed MMS delivery reports to US - AT&T from Twilio short code and toll free numbers. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
        Posted Dec 15, 2020 - 01:20 PST

        Update

        We are still experiencing an issue with delayed MMS delivery reports to US - AT&T from Twilio short code and toll free numbers. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
        Posted Dec 14, 2020 - 17:20 PST

        Update

        We are continuing to work with our carrier partner to resolve the issue of MMS delivery report delays when sending to AT&T U.S. from Twilio short code and toll free numbers. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Dec 14, 2020 - 13:30 PST

        Update

        We are still experiencing an issue with delayed MMS delivery reports to US - AT&T from Twilio short code and toll free numbers. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Dec 14, 2020 - 11:33 PST

        Update

        Our monitoring systems have detected an issue with delayed MMS delivery reports for messages sent to US - AT&T from Twilio short code and toll free numbers. Our engineering team has been alerted and is actively investigating. We will update within 1 hour or as soon as we have more information.
        Posted Dec 14, 2020 - 10:34 PST

        Investigating

        Our monitoring systems have detected a potential issue with delayed MMS delivery to US - AT&T over Short Code and Toll Free. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Dec 14, 2020 - 10:21 PST
        This incident affected: CARRIER NETWORK (MMS Short Code, North America).