Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Unable to Search for Toll-Free Phone Numbers in Console
      Incident Report for Twilio
      Resolved
      Searching for toll-free phone numbers in the console is now operating normally. This incidence is now resolved.
      Posted Feb 24, 2021 - 13:06 PST
      Monitoring
      Searching for toll-free phone numbers in Console is operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Feb 24, 2021 - 12:41 PST
      Identified
      Customers may still experience some errors to searching for toll-free numbers in Console, but as a workaround they can provide a search prefix of "+18" in addition to the Toll-Free phone number filter. Phone number searches via the REST API are not affected. Our engineering team is looking into the issue. We expect to provide another update in 60 minutes or as soon as more information becomes available.
      Posted Feb 24, 2021 - 11:52 PST
      Monitoring
      Searching for toll-free phone numbers in Console is operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Feb 24, 2021 - 11:49 PST
      Identified
      Customers are unable to search for toll-free numbers in Console, but as a workaround they can provide a search prefix of "+18" in addition to the Toll-Free phone number filter. Phone number searches via the REST API are not affected. Our engineering team is looking into the issue. We expect to provide another update in 60 minutes or as soon as more information becomes available.
      Posted Feb 24, 2021 - 11:42 PST
      Investigating
      Customers are unable to search for toll-free numbers in Console. Our engineering team is looking into the issue. We expect to provide another update in 60 minutes or as soon as more information becomes available.
      Posted Feb 24, 2021 - 11:21 PST
      This incident affected: PHONE NUMBERS.