Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        Connectivity Lost on 8% of Super SIM Devices
        Incident Report for Twilio
        Resolved
        This incident has been resolved with regard to Super SIM on one of the sponsors being dropped.
        Posted Jul 31, 2024 - 03:23 PDT
        Update
        Beginning at 8:32 UTC, we observed 8% of active data sessions on Super SIM on one of the sponsors being dropped. Devices that attempted to reconnect immediately after losing connectivity should have been able to successfully reconnect to the redundant instances while the impacted one recovered. Our engineering team is actively working on identifying and resolving the issue. We will provide another update in 2 hours or sooner once more information becomes available.
        Posted Jul 31, 2024 - 02:18 PDT
        Investigating
        Our monitoring systems have detected a potential issue supersim. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Jul 31, 2024 - 02:03 PDT
        This incident affected: INTERNET OF THINGS (Super SIM).