Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures in France
Incident Report for Twilio
Resolved
Service is operating normally.
Posted over 1 year ago. Feb 04, 2018 - 12:13 PST
Monitoring
Service has been restored and calls are now completing. Our on call team is continuing active monitoring.
Posted over 1 year ago. Feb 04, 2018 - 08:59 PST
Update
We are continuing to work with our partners to restore service to impacted phone numbers. Service restoration requires physical equipment to be configured and deployed at the impacted site. We expect maintenance work to be completed in the next 2 hours.
Posted over 1 year ago. Feb 03, 2018 - 22:03 PST
Identified
We have identified the source of the failures and working to restore service.
Posted over 1 year ago. Feb 03, 2018 - 13:53 PST
Investigating
We are experiencing inbound call failures to a small percentage of French phone numbers. We are working to address the issue.
Posted over 1 year ago. Feb 03, 2018 - 09:34 PST
This incident affected: PHONE NUMBERS.