Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in the availability of Recordings audio files
      Incident Report for Twilio
      Resolved
      As of 3:10pm the Recordings service is fully operational. All new calls made since 3:10pm have their recordings processed and made available as usual. The recordings made between 9:35am and 3:10pm are delayed. We are processing the backlog of these recordings and, as stated earlier, they will gradually become available over the next 24 hours, as they are processed.
      Posted Feb 28, 2017 - 15:39 PST
      Identified
      We are experiencing delayed availability of Recordings audio files accessed via our Rest API or Console. This only affects Recordings made after 9:35AM PST on February 28th. We are working through the backlog of recordings and expect to restore full availability of those audio files within next 24 hours.
      Posted Feb 28, 2017 - 14:48 PST
      This incident affected: PROGRAMMABLE VOICE (Recording).