Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Usage Trigger Creation in the Console Continuously Redirecting
      Incident Report for Twilio
      Resolved
      The issue that was causing redirects during usage trigger creation in the console has been resolved.
      Posted Sep 21, 2021 - 14:05 PDT
      Investigating
      We've become aware of a potential issue with creation of Usage Triggers in the console. Our engineering team has been alerted and is actively investigating. We will update in one hour or as soon as we have more information.
      Posted Sep 21, 2021 - 13:40 PDT
      This incident affected: DEVELOPER TOOLS (Debugger & Alarms).