Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS non-deliveries to Sudan Sudani One handsets
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery status delays Sudan Sudani One handsets. This incident has been resolved.
      Posted Jul 02, 2020 - 20:15 PDT
      Monitoring
      We are observing successful SMS delivery Sudan Sudani One. We will continue to monitor to ensure a full recovery.
      Posted Jul 02, 2020 - 18:11 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue. We will provide further updates as more information becomes available.
      Posted Jul 02, 2020 - 16:00 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue. We will provide further updates as more information becomes available.
      Posted Jul 02, 2020 - 11:59 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue. We will provide further updates as more information becomes available.
      Posted Jul 02, 2020 - 09:59 PDT
      Update
      We are seeing outbound SMS non-deliveries to Sudan Sudani One handsets. Our engineers are working to resolve the issue. We will provide more information as it is received.
      Posted Jul 02, 2020 - 09:08 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 02, 2020 - 09:01 PDT