Issue has been resolved and KYC Service in Germany is operating normally at this time.
Posted Oct 15, 2024 - 06:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 15, 2024 - 04:52 PDT
Update
Our monitoring systems are still detecting a possible problem with Germany's KYC service failure. Our engineering team has been alerted and is actively investigating. We will provide an update in 2 hours or as soon as more information becomes available.
Posted Oct 15, 2024 - 03:00 PDT
Update
Our monitoring systems have detected a potential issue with KYC Service Failing in Germany. Our engineering team has been alerted and is actively investigating. We will provide an update in 1 hour or as soon as more information becomes available.
Posted Oct 15, 2024 - 02:00 PDT
Identified
Our monitoring systems have detected a potential issue with KYC Service Failing in Germany. Our engineering team has been alerted and is actively investigating. We will provide an update in 1 hour or as soon as more information becomes available.
Posted Oct 15, 2024 - 02:00 PDT
Investigating
Our monitoring systems have detected a potential issue with KYC Service Failing in Germany. Our engineering team has been alerted and is actively investigating. We will provide an update in 1 hour or as soon as more information becomes available.
Posted Oct 15, 2024 - 01:58 PDT
This incident affected: ACCOUNT SECURITY (Lookup).