Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers Are Investigating an Outage Affecting a Small Number of SenderIDs in Egypt
      Incident Report for Twilio
      Resolved
      An outage affecting a small number of SenderIDs in Egypt has been resolved and is operating normally at this time.
      Posted Nov 15, 2022 - 08:09 PST
      Investigating
      Our monitoring system has detected a potential issue with a small number of sender ID's in Egypt. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 15, 2022 - 07:50 PST
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).