Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Porting Tool Unavaliable
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time.
      Posted Mar 10, 2016 - 15:55 PST
      Monitoring
      We have identified and resolved the issue impacting our porting tool. We will continue to monitor closely. The service is fully operational at this time.
      Posted Mar 10, 2016 - 15:40 PST
      Investigating
      We are experiencing issues with our porting tool at the moment. We are working to resolve the issue. and will provide regular updates on our progress.
      Posted Mar 10, 2016 - 12:10 PST
      This incident affected: PHONE NUMBERS.