Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to Airtel Nigeria
      Incident Report for Twilio
      Resolved
      We are no longer seeing SMS delivery delays towards Airtel Nigeria. This incident has been resolved.
      Posted Oct 19, 2020 - 15:20 PDT
      Monitoring
      After further investigation, we have confirmed that the delivery issues towards Airtel Nigeria were only resulting in delivery delays. We are no longer experiencing these delivery delays and will continue monitoring to ensure full recovery.
      Posted Oct 19, 2020 - 14:52 PDT
      Investigating
      We are experiencing SMS delivery failures when sending messages to Airtel Nigeria. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Oct 19, 2020 - 14:06 PDT