Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
US Short Code MMS delivery issues for Sprint handsets
Incident Report for Twilio
Resolved
All services are operational.
Posted 11 months ago. Sep 06, 2018 - 11:26 PDT
Update
Our engineers are continuing to work with our carrier partner to resolve this issue. We will provide additional information as quickly as possible.
Posted 11 months ago. Sep 06, 2018 - 08:07 PDT
Identified
We are experiencing delivery issues for MMS sent from US Short Code towards Sprint handsets. Our engineers are working with our carrier partner to resolve the issue. We will provide additional information as quickly as possible.
Posted 11 months ago. Sep 06, 2018 - 07:24 PDT
This incident affected: PROGRAMMABLE MESSAGING (MMS).