We are no longer observing high packet loss for voice calls to Vietnam. This incident has been resolved.
Posted Dec 16, 2020 - 08:35 PST
Update
We are no longer observing high packet loss for voice calls to Vietnam. Our engineers will continue monitoring to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 16, 2020 - 08:17 PST
Monitoring
We are no longer observing high packet loss for voice calls to Vietnam. Our engineers will continue monitoring to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 16, 2020 - 06:17 PST
Update
We are continuing to investigate high packet loss for Voice calls to Vietnam. We expect to provide another update in 2 hours.
Posted Dec 16, 2020 - 04:21 PST
Update
We are continuing to investigate high packet loss for Voice calls to Vietnam. We expect to provide another update in 1 hour.
Posted Dec 16, 2020 - 03:19 PST
Investigating
We are investigating high packet loss for Voice calls to Vietnam. We expect to provide another update in 30 minutes.
Posted Dec 16, 2020 - 02:46 PST
This incident affected: CARRIER NETWORK (Voice, APAC).