Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delays to AT&T from US Shortcodes
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 06, 2019 - 15:31 PST
Monitoring
We are starting to see recovery of traffic to AT&T handsets. Our engineering team will continue to monitor the service to ensure that the issue has been fully resolved.
Posted 5 months ago. Jan 06, 2019 - 13:56 PST
Update
Our carrier partner has informed us that messages are being queued and should therefore be delivered once the underlying issue with delivery to AT&T handsets is resolved. Twilio’s engineers continue to work with our carrier partner to resolve the underlying issue. We will provide an update as soon as we have more information.
Posted 5 months ago. Jan 06, 2019 - 10:06 PST
Investigating
We are observing elevated delivery delays towards AT&T handsets from a subset of Twilio shortcodes. Our engineering team is actively working with our carrier partner to resolve the issue. We will provide an update as soon as possible.
Posted 5 months ago. Jan 06, 2019 - 08:35 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).