Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Deepgram Transcription Delay Issue

        Incident Report for Twilio

        Resolved

        We are no longer experiencing delays in Deepgram transcription completions, and this incident is now resolved.
        Posted Oct 02, 2025 - 19:54 PDT

        Update

        We are observing recovery in Deepgram transcription completions and will continue monitoring the service to ensure full restoration. The next update will be provided in 30 minutes or sooner if additional information becomes available.
        Posted Oct 02, 2025 - 19:24 PDT

        Investigating

        A subset of customers may experience delays in the completion of transcriptions.
        Posted Oct 02, 2025 - 18:35 PDT
        This incident affected: TWILIO PLATFORM (Other).