Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Missing DLRs for shortcode messages to T-Mobile
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Mar 15, 2018 - 13:25 PDT
      Monitoring
      Update: We are observing recovery of the issue. Our engineering team continues to monitor the service until we have confirmation on full resolution from our carrier partner. Message delivery was not impacted as part of this issue, only DLRs.
      Posted Mar 15, 2018 - 13:10 PDT
      Investigating
      Our engineering team is investigating missing DLRs for shortcode messages sent to T-Mobile numbers. We are working with our carrier partner to address this issue. Another update will be posted in 1 hour.
      Posted Mar 15, 2018 - 12:51 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).