Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Network Connectivity Degraded in the US
      Incident Report for Twilio
      Resolved
      Delays when getting connected to the network for some Super SIM users in the United States has been resolved and is operating normally at this time.
      Posted Feb 22, 2024 - 15:18 PST
      Monitoring
      We are now seeing recovery in the delays when getting connected to the network for some Super SIM users in the United States. Connectivity is affected by the ongoing AT&T service outage. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 22, 2024 - 13:22 PST
      Update
      We continue to observe delays in getting connected to the network for some Super SIM users in the United States. Connectivity is affected by the ongoing AT&T service outage. Our engineering team is actively investigating the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 22, 2024 - 11:34 PST
      Investigating
      We are observing delays in getting connected to the network for some Super SIM users in the United States as of 08:45 UTC. Connectivity is affected by the ongoing AT&T service outage. Our engineering team is actively investigating the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 22, 2024 - 10:33 PST
      This incident affected: INTERNET OF THINGS (Super SIM).