Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      500 errors in Account Portal
      Incident Report for Twilio
      Resolved
      We have resolved the issue causing the Account Portal to return HTTP 500 errors; functionality has been restored. The service is operating normally at this time.
      Posted Dec 02, 2015 - 10:47 PST
      Investigating
      The Twilio Account Portal is currently returning HTTP 500 errors and is unavailable. Twilio Engineering is investigating.
      Posted Dec 02, 2015 - 10:38 PST