Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      One-Way Audio Issues - IE Client
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time.
      Posted Sep 10, 2015 - 18:47 PDT
      Identified
      From 5pm PT through 6:20pm PT, approximately 33% of Twilio Client traffic through Twilio's data center in Ireland may have experienced intermittent one-way audio and similar audio problems. The issue has been resolved.
      Posted Sep 10, 2015 - 18:46 PDT
      This incident affected: PROGRAMMABLE VOICE (Client Mobile).