Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        AccSec US T-Mobile API Issue

        Incident Report for Twilio

        Resolved

        Issue with AccSec - US T-Mobile API Errors has been resolved and is operating normally at this time.
        Posted Aug 18, 2025 - 23:12 PDT

        Monitoring

        Issue with AccSec - US T-Mobile API Errors now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Aug 18, 2025 - 22:20 PDT

        Investigating

        Our monitoring systems have detected a potential issue with AccSec - US T-Mobile API Errors. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information
        Posted Aug 18, 2025 - 21:29 PDT
        This incident affected: CARRIER NETWORK (Lookup SIM Swap).