Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Receipt Delays to O2 Network in Slovakia
Incident Report for Twilio
Resolved
We are no longer experiencing delivery report delays to O2 Network in Slovakia. This incident has been resolved.
Posted Dec 01, 2021 - 19:03 PST
Update
We are observing recovery in SMS delivery receipt delays when sending messages to the O2 Network in Slovakia. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 01, 2021 - 17:03 PST
Monitoring
We are observing recovery in SMS delivery receipt delays when sending messages to the O2 Network in Slovakia. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 01, 2021 - 15:17 PST
Update
We are still experiencing SMS delivery receipt delays when sending messages to O2 Network in Slovakia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Dec 01, 2021 - 04:41 PST
Update
We are experiencing SMS delivery receipt delays when sending messages to O2 Network in Slovakia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Nov 30, 2021 - 20:42 PST
Update
We are experiencing SMS delivery receipt delays when sending messages to O2 Network in Slovakia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 30, 2021 - 16:42 PST
Update
We are experiencing SMS delivery receipt delays when sending messages to O2 Network in Slovakia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 30, 2021 - 15:08 PST
Update
We are experiencing SMS delivery receipt delays when sending messages to O2 Network in Slovakia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 30, 2021 - 14:26 PST
Investigating
Our monitoring systems have detected a potential issue with SMS delivery receipt delays to O2 Network in Slovakia. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 30, 2021 - 14:17 PST
This incident affected: CARRIER NETWORK (SMS, Europe).