Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Network Connectivity Issues in APAC Region
      Incident Report for Twilio
      Resolved
      Super SIM connectivity issues in APAC Region has been resolved and is operating normally at this time.
      Posted Jun 08, 2023 - 00:49 PDT
      Monitoring
      We are now seeing recovery of the Super SIM connectivity issues in APAC Region. We are continuing to monitor for service stability. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 07, 2023 - 22:59 PDT
      Update
      We are experiencing Super SIM connectivity issues in APAC Region. We are continuing to investigate the source of the data connectivity issue with our carrier partners. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Jun 06, 2023 - 23:13 PDT
      Update
      We are experiencing Super SIM connectivity issues in APAC Region. We are continuing to investigate the source of the data connectivity issue with our carrier partners. We will provide another update in 16 hours or as soon as more information becomes available.
      Posted Jun 06, 2023 - 07:17 PDT
      Update
      Due to there being no issue with the signaling events that establish the connection between the device and the cellular networks, impacted devices connecting with Super SIM most likely will not end up in the Limited Service state required for the multi-IMSI failover process to occur. Moreover, due to the small percentage of devices identified that may be impacted, we will not be blocking connections on the impacted IMSIs across all Super SIMs to force devices into Limited Service to facilitate the IMSI failover. However, if you believe you are being actively impacted by this incident, please contact Twilio customer support to discuss account-specific changes we can put in place to help get your devices reconnected.We will provide another update in 8 hours or as soon as more information becomes available.
      Posted Jun 05, 2023 - 23:20 PDT
      Update
      Due to there being no issue with the signaling events that establish the connection between the device and the cellular networks, impacted devices connecting with Super SIM most likely will not end up in the Limited Service state required for the multi-IMSI failover process to occur. Moreover, due to the small percentage of devices identified that may be impacted, we will not be blocking connections on the impacted IMSIs across all Super SIMs to force devices into Limited Service to facilitate the IMSI failover. However, if you believe you are being actively impacted by this incident, please contact Twilio customer support to discuss account-specific changes we can put in place to help get your devices reconnected.We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Jun 05, 2023 - 19:20 PDT
      Update
      Due to there being no issue with the signaling events that establish the connection between the device and the cellular networks, impacted devices connecting with Super SIM most likely will not end up in the Limited Service state required for the multi-IMSI failover process to occur. Moreover, due to the small percentage of devices identified that may be impacted, we will not be blocking connections on the impacted IMSIs across all Super SIMs to force devices into Limited Service to facilitate the IMSI failover. However, if you believe you are being actively impacted by this incident, please contact Twilio customer support to discuss account-specific changes we can put in place to help get your devices reconnected.
      Posted Jun 05, 2023 - 17:18 PDT
      Update
      We are investigating connectivity issues when using the 'sg1.super' APN with some Super SIM IMSIs. To be impacted, devices would need to both be configured to use the 'sg1.super' APN and be using one of the impacted IMSIs to connect to the cellular networks. The 'sg1.super' APN directs Super SIM traffic to our distributed internet breakout location in Singapore. Assuming that only devices deployed in APAC or Oceania regions would be configured to the use the 'sg1.super' APN to benefit from the lower latency offered by a closer breakout location, the countries with devices most likely to be impacted are Australia, Singapore, India, and the United Arab Emirates. For other countries throughout APAC and Oceania, other, non-impacted IMSIs are preferred. However, devices deployed elsewhere in the world that are configured to use the 'sg1.super' APN may be impacted if the impacted IMSIs are preferred in those countries. If you believe you have been impacted and are able to change the APN on your devices, you can set the APN to 'super' and your data will breakout in Virginia, USA.
      Posted Jun 05, 2023 - 16:52 PDT
      Investigating
      We are experiencing Super SIM connectivity issues in APAC Region. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 05, 2023 - 16:22 PDT