Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Automated Alert: Minimal Customer Impact
      Incident Report for Twilio
      Resolved
      We have fully investigated the MMS delivery delays to the US AT&T network issue, and it was determined that the impact was limited to a small set of customers sending from short codes, who have been contacted individually to address any concerns. All systems are operational.
      Posted Apr 21, 2021 - 15:10 PDT
      Investigating
      Our monitoring systems have detected a potential issue with MMS delivery delays to the US AT&T. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Apr 21, 2021 - 14:47 PDT
      This incident affected: CARRIER NETWORK (MMS Short Code, North America).