Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Small percentage of Inbound SMS unreceived in Australia
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Jan 15, 2017 - 03:23 PST
      Monitoring
      Inbound SMS has recovered in Australia. All systems are normal.
      Posted Jan 15, 2017 - 03:13 PST
      Investigating
      Currently, there is an issue with inbound SMS affecting a small percentage of our Australian phone number inventory. This is not affecting outbound SMS messages. We are working with out carrier partners to resolve this issue. We will provide another update within the next hour.
      Posted Jan 15, 2017 - 02:43 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).