Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS delivery failures for messages sent to Digitel network in Venezuela
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery failures to Digitel network in Venezuela. This incident has been resolved.
      Posted Aug 02, 2020 - 05:26 PDT
      Monitoring
      We are observing successful SMS delivery to Digitel network in Venezuela for the last 60 minutes. We will continue to monitor to ensure a full recovery.
      Posted Aug 02, 2020 - 03:17 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue. We will provide another update as soon as we have additional information.
      Posted Aug 01, 2020 - 21:38 PDT
      Update
      We are continuing to investigate the issue that is causing SMS delivery failures for messages sent to Digital network in Venezuela.
      Posted Aug 01, 2020 - 17:37 PDT
      Update
      We are continuing to investigate the issue that is causing SMS delivery failures for messages sent to Digital network in Venezuela.
      Posted Aug 01, 2020 - 15:19 PDT
      Update
      We are experiencing delivery failures sending SMS to Digitel network in Venezuela. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Aug 01, 2020 - 14:18 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 01, 2020 - 14:13 PDT
      This incident affected: CARRIER NETWORK (SMS, Latin America).