Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Limited Phone Number Availability for US Local Numbers
Incident Report for Twilio
Resolved
Local phone numbers in most of the US prefixes are now back in stock. All systems are operational.
Posted Oct 08, 2020 - 19:51 PDT
Investigating
We are currently experiencing technical issues with the phone number inventory capability testing system, resulting in a limited stock of phone numbers in multiple US prefixes. We recommend that you search for adjacent area codes as a workaround while our engineers work on addressing the issue. We'll provide another update as soon as more information becomes available.
Posted Oct 08, 2020 - 15:05 PDT
This incident affected: PHONE NUMBERS.