Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issues initiating calls in Europe
      Incident Report for Twilio
      Resolved
      From approximately 7am PT until 8:01am PT, some outgoing calls in Europe failed due to a problem with one of Twilio’s carrier partners in that region. Twilio has disabled routing via this carrier until their issues are resolved, and all services are working normally at this time.
      Posted Nov 10, 2015 - 08:45 PST
      Investigating
      We are seeing issues initiating calls via one of our carrier partners in Europe. Some calls in that region may not connect successfully. We are routing around the affected carrier in order to restore service
      Posted Nov 10, 2015 - 08:06 PST