Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      HTTP 500 errors while adding or creating participants to Messaging sessions in Flex as well as to calls made directly using Proxy.
      Incident Report for Twilio
      Resolved
      HTTP 500 errors have been resolved and adding or creating participants to Messaging sessions in Flex as well as to calls made directly using Proxy is operating normally at this time.
      Posted Oct 05, 2022 - 06:07 PDT
      Monitoring
      We are seeing recovery while adding or creating participants to Messaging sessions in Flex as well as to calls made directly using Proxy and are monitoring closely for any changes. We will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Oct 05, 2022 - 05:27 PDT
      Update
      Customers who are creating new participants for message sending are currently not able create or add participants to SMS sessions in Flex as well as to calls made directly using Proxy and are seeing HTTP 500 errors. The customers who already have established sessions will continue to see messages go through. Our engineering team has identified the issue and is actively looking into it. We will update you in 8 hours or as soon as we have more information.
      Posted Oct 04, 2022 - 22:51 PDT
      Update
      Customers who are creating new participants for message sending are currently not able create or add participants to SMS sessions in Flex as well as to calls made directly using Proxy and are seeing HTTP 500 errors. The customers who already have established sessions will continue to see messages go through. Our engineering team has identified the issue and is actively looking into it. We will update you in 4 hours or as soon as we have more information.
      Posted Oct 04, 2022 - 18:51 PDT
      Update
      Customers are currently not able create or add participants to SMS sessions in Flex as well as to calls made directly using Proxy and are seeing HTTP 500 errors. Our engineering team has identified the issue and is actively looking into it. We will update you in 2 hours or as soon as we have more information.
      Posted Oct 04, 2022 - 16:51 PDT
      Identified
      Customers are currently not able create or add participants to SMS sessions in Flex as well as to calls made directly using Proxy and are seeing HTTP 500 errors. Our engineering team has identified the issue and is actively looking into it. We will update you in 1 hours or as soon as we have more information.
      Posted Oct 04, 2022 - 15:51 PDT
      Update
      Customers are currently not able create or add participants to flex calls or chats and are seeing HTTP 500 errors. Our engineering team is actively investigating. We will update you in 1 hours or as soon as we have more information.
      Posted Oct 04, 2022 - 15:03 PDT
      Update
      Customers are currently not able create or add participants to flex calls or chats and are seeing HTTP 500 errors. Our engineering team is actively investigating. We will update you in 1 hours or as soon as we have more information.
      Posted Oct 04, 2022 - 14:48 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Proxy showing HTTP 500 errors. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 04, 2022 - 14:27 PDT
      This incident affected: FLEX (Flex Application Platform).