Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Caller name package returning intermittent 400s responses in Lookup V1

        Incident Report for Twilio

        Resolved

        The issue affecting intermittent 400s error responses in Lookup API V1 for caller name package has been resolved and the service is functioning normally at this time.
        Posted May 27, 2025 - 20:21 PDT

        Identified

        An issue causing intermittent 400s error responses in Lookup API V1 for caller name package has been identified. We are actively working to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted May 27, 2025 - 20:16 PDT
        This incident affected: ACCOUNT SECURITY (Lookup).