Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Issue With Some Verified Senders Appearing as Unverified

        Incident Report for Twilio

        Resolved

        The issue about unverified Senders from Australia has been resolved and compliant Sender IDs for Australia are operating normally at this time.
        Posted Jul 02, 2026 - 17:14 PDT

        Update

        Twilio has made significant progress in resolving the issue where certain compliant Sender IDs for Australia were incorrectly overwritten as Unverified. The vast majority of impacted accounts have now been successfully remediated, and normal behavior has been restored for these customers.

        We are actively working to resolve the issue for the remaining small subset of affected accounts. We expect to provide another update in 16 hours or as soon as more information becomes available.
        Posted Jul 02, 2026 - 16:41 PDT

        Update

        Twilio has made significant progress in resolving the issue where certain compliant Sender IDs for Australia were incorrectly overwritten as Unverified. The vast majority of impacted accounts have now been successfully remediated, and normal behavior has been restored for these customers.

        We are actively working to resolve the issue for the remaining small subset of affected accounts. We expect to provide another update in 8 hours or as soon as more information becomes available.
        Posted Jul 02, 2026 - 08:34 PDT

        Update

        Twilio has made significant progress in resolving the issue where certain compliant Sender IDs for Australia were incorrectly overwritten as Unverified. The vast majority of impacted accounts have now been successfully remediated, and normal behavior has been restored for these customers.

        We are actively working to resolve the issue for the remaining small subset of affected accounts. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Jul 02, 2026 - 04:33 PDT

        Update

        Twilio has made significant progress in resolving the issue where certain compliant Sender IDs for Australia were incorrectly overwritten as Unverified. The vast majority of impacted accounts have now been successfully remediated, and normal behavior has been restored for these customers.

        We are actively working to resolve the issue for the remaining small subset of affected accounts. We expect to provide another update in another 2 hours or as soon as more information becomes available.
        Posted Jul 02, 2026 - 02:39 PDT

        Update

        Twilio has made significant progress in resolving the issue where certain compliant Sender IDs for Australia were incorrectly overwritten as Unverified. The vast majority of impacted accounts have now been successfully remediated, and normal behavior has been restored for these customers.

        We are actively working to resolve the issue for the remaining small subset of affected accounts. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jul 02, 2026 - 00:28 PDT

        Update

        Twilio is aware that some Sender IDs used to send messages to Australia are being incorrectly overwritten as Unverified even though they are compliant with ACMA. Verify customers may see traffic incorrectly being sent using the TWVerify sender and a brandless template. We are working on identifying the impacted accounts and resolving the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
        Posted Jul 01, 2026 - 10:25 PDT

        Update

        Twilio is aware that some Sender IDs used to send messages to Australia are being incorrectly overwritten as Unverified even though they are compliant with ACMA. Verify customers may see traffic incorrectly being sent using the TWVerify sender and a brandless template. We are working on identifying the impacted accounts and resolving the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
        Posted Jul 01, 2026 - 02:25 PDT

        Update

        Twilio is aware that some Sender IDs used to send messages to Australia are being incorrectly overwritten as Unverified even though they are compliant with ACMA. Verify customers may see traffic incorrectly being sent using the TWVerify sender and a brandless template. We are working on identifying the impacted accounts and resolving the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Jun 30, 2026 - 22:32 PDT

        Update

        Twilio is aware that some Sender IDs used to send messages to Australia are being incorrectly overwritten as Unverified even though they are compliant with ACMA. Verify customers may see traffic incorrectly being sent using the TWVerify sender and a brandless template. We are working on identifying the impacted accounts and resolving the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jun 30, 2026 - 20:32 PDT

        Update

        Twilio is aware that some Sender IDs used to send messages to Australia are being incorrectly overwritten as Unverified even though they are compliant with ACMA. Verify customers may see traffic incorrectly being sent using the TWVerify sender and a brandless template. We are working on identifying the impacted accounts and resolving the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jun 30, 2026 - 19:32 PDT

        Identified

        Twilio is aware that some Sender IDs used to send messages to Australia are being incorrectly overwritten as Unverified even though they are compliant with ACMA. Verify customers may see traffic incorrectly being sent using the TWVerify sender and a brandless template. We are working on identifying the impacted accounts and resolving the issue.
        Posted Jun 30, 2026 - 18:32 PDT

        Investigating

        Twilio is aware that some sender ids used to send messages to Australia are being incorrectly overwritten as Unverified even though they are compliant with ACMA. We are working on identifying the impacted accounts and resolving the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jun 30, 2026 - 18:02 PDT
        This incident affected: ACCOUNT SECURITY (Verify) and PROGRAMMABLE MESSAGING (SMS).