Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Some German Phone Numbers Unable to Receive Calls
      Incident Report for Twilio
      Resolved
      Service has been completely restored on the impacted numbers.
      Posted May 13, 2017 - 15:28 PDT
      Update
      We are beginning to see service restored on some of the impacted numbers. We will update this page once we have confirmed that service is fully restored and the outage is resolved.
      Posted May 13, 2017 - 15:19 PDT
      Identified
      Some phone numbers in Germany are currently unable to receive calls due to an issue at one of our carrier providers. Our operations team is working to resolve the issue.
      Posted May 13, 2017 - 14:50 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).