Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Call Failures to a Subset of France Twilio's Numbers
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls to a subset of Twilio France phone numbers has been resolved, and the service is functioning normally at this time.
      Posted Mar 19, 2024 - 06:26 PDT
      Monitoring
      We have started seeing recovery for call failures to a subset of france twilio's numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Mar 19, 2024 - 04:27 PDT
      Update
      We are observing Call Failures to a Subset of France Twilio's numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Mar 19, 2024 - 03:33 PDT
      Update
      We are observing Call Failures to a Subset of France Twilio's numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Mar 18, 2024 - 23:41 PDT
      Update
      We are observing Call Failures to a Subset of France Twilio's numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Mar 18, 2024 - 21:43 PDT
      Investigating
      We are observing Call Failures to a Subset of France Twilio's Numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Mar 18, 2024 - 20:49 PDT
      This incident affected: PHONE NUMBERS.