Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Wireless SIM status changes, rate plan changes, and connectivity resets are delayed.
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 15:33 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2020 - 15:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2020 - 15:01 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2020 - 14:13 PST
Identified
Programmable Wireless SIM status changes, rate plan changes, and connectivity resets are delayed. The requests have been queued and will be processed once connections to our provider have been restored.
Posted Feb 01, 2020 - 13:05 PST
This incident affected: PROGRAMMABLE WIRELESS.