Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Issues provisioning regulated numbers for KDDI customers
Incident Report for Twilio
Resolved
This issue is resolved now, the fix was applied and the numbers can be provisioned normally.
Posted Dec 12, 2019 - 04:18 PST
Identified
Our engineers are working on the fix to the issue, we will provide more updates in the next 30 minutes.
Posted Dec 12, 2019 - 03:37 PST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2019 - 01:52 PST
Investigating
KDDI customers may experience issues when attempting to provision numbers with regulatory requirements. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Dec 12, 2019 - 00:27 PST
This incident affected: TWILIO PLATFORM (Console).