Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Call delivery issues from T-Mobile Customers
      Incident Report for Twilio
      Resolved
      Further investigation has determined this issue is isolated to a small amount of single numbers. We are following up on those individually.
      Posted Oct 12, 2018 - 16:07 PDT
      Investigating
      Our operations team has identified instances where callers from T-Mobile can not reach some Twilio phone numbers. We are engaged with our carrier partners and staying up to date with their resolution efforts.
      Posted Oct 12, 2018 - 13:29 PDT
      This incident affected: PHONE NUMBERS.