Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increased Latency to Portability API
      Incident Report for Twilio
      Resolved
      The issue with Portability API has been resolved, and the resource is operating normally at this time.
      Posted Dec 09, 2024 - 09:11 PST
      Monitoring
      Portability API is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Dec 09, 2024 - 08:41 PST
      Identified
      Our engineers have identified an issue with increased latency in Portability API, which may cause delays in automated porting of a phone number. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Dec 09, 2024 - 08:17 PST
      Investigating
      We've become aware of a potential issue with Porting APIs. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Dec 09, 2024 - 07:56 PST
      This incident affected: PHONE NUMBERS.