Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Call Failures to a subset of Twilio Phone Numbers in Colombia
      Incident Report for Twilio
      Resolved
      We have investigated the alert triggered for call failures to Twilio Colombia Phone Numbers and it was determined that the impact was minimal. We have reached out to the impacted customers directly and are marking this incident as resolved.
      Posted Aug 13, 2020 - 10:08 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 13, 2020 - 09:33 PDT