Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery failures to Airtell Niger
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Apr 01, 2020 - 05:10 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue. We will provide further updates as the information becomes available.
      Posted Apr 01, 2020 - 05:01 PDT
      Investigating
      We're currently observing non-deliveries for outbound messages to Airtel network in Niger. Our engineers are working with our carrier partners to resolve this issue.
      Posted Apr 01, 2020 - 04:03 PDT