Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Voice outbound calls unavailable
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted about 1 year ago. Mar 10, 2018 - 19:23 PST
Monitoring
Programmable Voice call origination service has been restored. Our team is monitoring the situation.
Posted about 1 year ago. Mar 10, 2018 - 19:02 PST
Identified
Our engineering team has verified that the issue is related to the handling of Daylight Savings Time in our Calls database. They are working to deploy a fix immediately.
Posted about 1 year ago. Mar 10, 2018 - 18:53 PST
Update
All requests to originate new calls in Programmable Voice are currently failing. Our engineers are engaged and actively working to restore service.
Posted about 1 year ago. Mar 10, 2018 - 18:39 PST
Investigating
We are experiencing a major incident with programmable voice affecting call creation. Our engineers are engaged and actively working to restore service. Next update within half an hour.
Posted about 1 year ago. Mar 10, 2018 - 18:22 PST
This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile).