Our monitoring systems have detected a potential issue with AccSec - US API Errors. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Jan 31, 2025 - 03:09 PST
Update
Our monitoring systems have detected a potential issue with AccSec - US API Errors. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 4 hours or as soon as more information becomes available
Posted Jan 30, 2025 - 23:09 PST
Update
Our monitoring systems have detected a potential issue with AccSec - US API Errors. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 2 hours or as soon as more information becomes available
Posted Jan 30, 2025 - 21:11 PST
Investigating
Our monitoring systems have detected a potential issue with AccSec - US API Errors. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Jan 30, 2025 - 20:18 PST
This incident affects: CARRIER NETWORK (Legacy Identity MatchAndAttributes).