Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Application Errors are not Appearing in the Debugger
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Jul 09, 2020 - 23:44 PDT
      Update
      All new debug events have started showing up correctly, starting 4:19 PM PST.
      We are working on recovering the lost events.
      Posted Jul 09, 2020 - 17:41 PDT
      Identified
      The issue has been identified and a fix is being implemented.
      Posted Jul 09, 2020 - 16:29 PDT
      Update
      Starting at 14:25 PT, errors in customers’ applications are not appearing in Twilio’s Debugger. This incident impacts the Debugger in Console, Monitor Alerts API, Alert Trigger emails, and webhooks. Our engineering team is still investigating.
      Posted Jul 09, 2020 - 16:06 PDT
      Update
      Starting at 14:25 PT, errors in customers’ applications are not appearing in Twilio’s Debugger. This incident impacts the Debugger in Console, Monitor Alerts API, Alert Trigger emails, and webhooks. Our engineering team is investigating.
      Posted Jul 09, 2020 - 15:07 PDT
      Investigating
      We are currently investigating this issue.
      Posted Jul 09, 2020 - 15:02 PDT
      This incident affected: DEVELOPER TOOLS (Debugger & Alarms).