Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Netnumber OSR Impacting Toll-Free and 10DLC Provisioning/Cancellations
      Incident Report for Twilio
      Resolved
      We are no longer seeing issues with Netnumber OSR impacting toll-free, hosted numbers and 10DLC provisioning/cancellations. The incident has been resolved.
      Posted Apr 03, 2024 - 03:36 PDT
      Monitoring
      We are experiencing recovery with Netnumber OSR impacting toll-free, hosted numbers and 10DLC provisioning/cancellations. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 03, 2024 - 01:36 PDT
      Investigating
      We continue investigating an issue with Netnumber OSR impacting toll-free, hosted numbers and 10DLC provisioning/cancellations. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Apr 02, 2024 - 21:49 PDT
      Monitoring
      We are experiencing recovery with Netnumber OSR impacting toll-free, hosted numbers and 10DLC provisioning/cancellations. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 02, 2024 - 21:19 PDT
      Update
      We continue investigating an issue with Netnumber OSR impacting toll-free, hosted numbers and 10DLC provisioning/cancellations. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 02, 2024 - 19:14 PDT
      Update
      We continue investigating an issue with Netnumber OSR impacting toll-free and 10DLC provisioning/cancellations. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 02, 2024 - 18:09 PDT
      Investigating
      We are investigating an issue with Netnumber OSR impacting toll-free and 10DLC provisioning/cancellations. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 02, 2024 - 17:11 PDT
      This incident affected: PHONE NUMBERS.